LightningPvP ist nun für die Version 1.8.x - 1.9.x

  • Hey Leute!


    Ich wollte nur schnell schreiben, dass LightningPvP nun für die 1.8.x bis 1.9.x zur Verfügung steht! :)

    Natürlich wird der Server bald auch für die 1.10 kompatibel sein! :)


    Bis dahin wünscht euch das LightningPvP.de Team noch viel Spaß auf unseren Server!

    LightningPvP.de Netzwerk Adminstrator.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Marlexx ()